Constantly getting logged off

Discussion in 'Website' started by Rostato, Dec 18, 2018.

  1. Rostato

    Rostato Supporting Member

    anyone else having this issue? I’m constantly getting logged off the site, and sometimes I’ll be in the middle of posting and I’ll get logged off. I keep having to re-sign in even though I check the “stay logged on” button.

    Using safari on my iPad. iPhone seems to be fine.
     
  2. Not me. And I'm on way too much. Getting logged off might be a blessing.
     
    glee likes this.
  3. ashburn2k

    ashburn2k Webmaster Staff Member

    not me.
     
  4. Rostato

    Rostato Supporting Member

    Maybe it’s some weird setting on my iPad.
     
  5. ashburn2k

    ashburn2k Webmaster Staff Member

    Have you tried other devices?


    Sent from my iPhone using Tapatalk Pro
     
  6. rygh

    rygh BOD

    No problem here.
    Allowing cookies?
     
  7. glee

    glee BOD

    similar, but im just lurking and reading lol.

    no issues here.
     
  8. Baykes

    Baykes Supporting Member

    No problems over here. It could be a setting on your iPad. If you go to Settings App>Safari, make sure that the switch to “block all cookies” is not turned on.
    89439A9E-EE90-4385-A682-C3EF394F7674.jpeg
     
  9. Rostato

    Rostato Supporting Member

    That’s off. Not sure what’s up. I literally just happened to me as I hit my alerts button...
     
  10. Baykes

    Baykes Supporting Member

    Do you happen to be running an ad blocker? Is this happening to just the BAR website or other websites with logins as well?
     
  11. Rostato

    Rostato Supporting Member

    Ha. Happened again. No but I do have safari blocking ads. I’ll post up my safari settings
     
  12. Rostato

    Rostato Supporting Member

  13. Rostato

    Rostato Supporting Member

    Maybe it’s the “ask websites not to track me?”
     
  14. Baykes

    Baykes Supporting Member

    Not sure, that is the only setting we have different there. I tried turning it on for my iPad, but it didn’t cause the issues that you described. So is this happening for other websites that have logins?
     
  15. Rostato

    Rostato Supporting Member

    No only this site. Reef central and R2R work fine.
     
  16. JVU

    JVU BOD

    Did you try force-closing all apps and rebooting the iPad? Simple but effective for lots of these strange out-of-the-blue issues.
     
  17. reeftails

    reeftails Supporting Member

    Is it your home WiFi? Some public or work WiFi’s don’t like certain forum cookies. Especially with the term “reefer” in them as it can be confused with paraphernalia. Also, try downloading the Google Chrome browser and see it if works. If it does, then that means there’s an issue with the Safari browser.


    Sent from my iPhone using Tapatalk
     
  18. Rostato

    Rostato Supporting Member

    Good ideas. I’ll try them. It happens on home and work WiFi.
     

Share This Page