just a quick fyi...

Discussion in 'Website' started by bareefers, Nov 7, 2005.

  1. bareefers

    bareefers BOD

    the Atlantis Aquarium banner is linked to the wrong url.
    www.atlantisaquarium.com should be www.atlantisaquarium.NET

    :wink:
     
  2. capescuba

    capescuba Supporting Member

    Rich .......
     
  3. bareefers

    bareefers BOD

    I'm gonna call ming and joleen and tattle !!!! :p
     
  4. Elite

    Elite Guest

    Can you guy make it so when people click on the link it opens another windows? :)
     
  5. Thales

    Thales Past President

    I'll try to fix it tonight. :D If I forget, bug me please!

    I check about the window thing. :D
     
  6. bareefers

    bareefers BOD

    Works for me. The .NET link above opens in a new window. I'm using Firefox 1.0.7.
     
  7. Elite

    Elite Guest

    Yeah .. that open a new one.. but the ad banner doesn't :)
     
  8. bareefers

    bareefers BOD

    Correct!
     
  9. Thales

    Thales Past President

    Fixed.

    Still not sure about the new window. The code I am using for the banner ads seems a little different that using a <target="_blank"> in the code.

    Dave? :D
     
  10. bareefers

    bareefers BOD

    The banner seems to cycle very fast, like every 5 seconds for me.
     
  11. capescuba

    capescuba Supporting Member

    Where does it live?
     
  12. Thales

    Thales Past President

    Dave,

    You have mail!
     
  13. capescuba

    capescuba Supporting Member

  14. Thales

    Thales Past President

    Damn you're good.
     
  15. capescuba

    capescuba Supporting Member

Share This Page