Paletta pink tip

Discussion in 'Coral' started by Flagg37, Mar 26, 2017.

  1. Flagg37

    Flagg37 Officer at large

    I got a paletta pink tip acro from Tim but I don't have any pink tips on mine. I've had it for several months now. Is there a trick to get it to pink up? Right now it's in high light high flow and my alk is around 9.0
    IMG_4227.JPG
     
  2. Bruce Spiegelman

    Bruce Spiegelman Supporting Member

    Well -- it's hard to tell from the pic, but at first glance it appears to be slightly bleached out. So it may be getting too much light. On the other hand, the longer I look at it it may be slightly browned out -- so not enough light. Again -- difficult to tell, but it also seems not to have as much green as it should -- so again not enough light. Did that nail it for you?
     
    Coral reefer likes this.
  3. tankguy

    tankguy Vice President

    Mine is still bright red/pink. I have it up as high as it can go , alk around the same as yours. I run high mag and high cal. Lighting would be my first guess
     
    Coral reefer likes this.
  4. Chromis

    Chromis Guest

    Is there any polyp extension? Maybe bad or I'll-timed photo but I can't see a single polyp, that would be my #1 concern before coloring.


    Sent from my iPhone using Tapatalk
     
  5. Flagg37

    Flagg37 Officer at large

    Ya know, I've always been worried about that. I honestly can't remember a time I've ever seen the polyps and I've had it for like 6 months.
     
  6. bee505

    bee505 Supporting Member

    I purchased mine from Tim a few months ago as well. I have it high up with high flow as well. Body is green and tips are very pink. Try moving it to higher light and see if it make any difference.
     
  7. Flagg37

    Flagg37 Officer at large

    I can try, there's not a whole lot of places I can put it with out increasing the intensity of the lights. I turned them down and shortened the cycle because several other corals were bleaching out.
     
  8. tankguy

    tankguy Vice President

    Flagg - I have my radions at 30% white ( 100% would be a nasty sunburn ) blues at 80% ( pretty sure ) and reds at 10%. I would say mine is about 10-12 inches from the light. My cycle is 9 1/2 hours
     
  9. yellojello

    yellojello Supporting Member

    I got mine from Tim a few months ago too. Body is green and tips are green. Lucky you made this thread, cause I just found I have red bugs :( I've been dipping everything with Bayer too! Maybe wasn't strong enough concentration. Going to redip frags and look for interceptor.

    Feb 10:

    [​IMG]

    [​IMG]

    Today:

    [​IMG]

    Red bugs!!!! :(
    [​IMG]
     
  10. Flagg37

    Flagg37 Officer at large

    I'm wondering if I've got something else. Mine doesn't look like yours. I kept thinking that maybe mine didn't look like the colony because it was just a small frag.
    IMG_4232.JPG
    Top down


    IMG_4231.JPG
     
  11. tankguy

    tankguy Vice President

    There is something going on for sure. Mine has looked very pinkish red since day one and Id say its probably been a month or slightly more
     
  12. Bruce Spiegelman

    Bruce Spiegelman Supporting Member

    The fact that it's greening shows it's not getting near enough light.
     

Share This Page