Taptalk

Discussion in 'Website' started by Nav, Jan 3, 2015.

  1. neuro

    neuro Webmaster

    i like all the graphics and goodness i get when i log into our forum. if i want to do something quick, i'll use tapatalk
     
  2. Nav

    Nav Director of Marketing & Photography

    I agree RC has a crazy structure but its as simple as "subscribing" to your favorite sub-forums and its one tap to get there from the app...

    I like it more cos it notifies me of any new threads or replies to threads I created (the app has notification settings you can configure per forum)

    reef.jpg
     
  3. neuro

    neuro Webmaster

    let me know if it's working for you now
     
  4. Nav

    Nav Director of Marketing & Photography

    Nope its not. Also when u get in, all the tabs "unread, subscribed, etc." are all empty. Looks like a corrupt XML or something...

    Trending tab shows last post from Dec 8th.
     
  5. neuro

    neuro Webmaster

    I get the trending from Dec. 8th also, but all of my tabs are working. My "Timeline" tab shows a post I literally just made a minute ago. My "Unread" has something you posted @ 7:43PM. My "Subscribed" is populated fine also.

    I don't see any issues except for maybe the trending tab. I'm not quite sure what the rule is for trending so I don't know what needs to be fixed.

    When I tried it before I fixed things, it wouldn't even let me in.
     
  6. Nav

    Nav Director of Marketing & Photography

    Ok lemme reinstall the app and confirm.
     
  7. jonmos75

    jonmos75 Guest

    looks to be working for me Android Rooted & Hacked....;)
     
    neuro likes this.
  8. neuro

    neuro Webmaster

    awesome!
     
  9. Nav

    Nav Director of Marketing & Photography

    Ok, reinstalling the app fixed it. Alfred, you are the man! Thanks :)


    Sent from my iPad using Tapatalk
     
  10. neuro

    neuro Webmaster

    glad it's working!

    if anyone is curious, one of the folders switched to the root directory instead of our library directory. don't know why.
     
  11. HiFidelity

    HiFidelity Guest

    or it mighta been an iphone thing :p
     
    neuro likes this.
  12. denzil

    denzil Webmaster

    Yeah, that's why I asked earlier if you were still getting the error, Nav. I was looking at it on the server side and client side and didn't experience any hiccups. I guess somehow your install got corrupted or cached badly.

    Glad to hear it's fixed now. :p
     
    Nav likes this.
  13. Nav

    Nav Director of Marketing & Photography

    Not really sure cos it was only BAR in Tapatalk that had issues. @jonmos75 had the same issue.

    Alfred mentioned in #30 that a folder switched to the root dir...
     

Share This Page