What is the length of time before we are timed out?

Discussion in 'Website' started by racrumrine, Nov 22, 2005.

  1. racrumrine

    racrumrine Guest

    What is the length of time before we are timed out?

    Twice since this forum has been open, I have taken the time to write a message, proofread it, correct spelling and/or attach links only to find that my reward for doing all of that is that I am asked to retype my user name and password and my message is lost!

    The first time it happened, I was mad; but, figured the system must have slipped up. Now it's happened again!

    Can the system administrator lengthen the amount of time that passes before you automatically log out?

    Thanks for your prompt attention to my request.

    Regards,

    Roy
     
  2. Thales

    Thales Past President

    I changed it from 3600 seconds (60 minutes) to 10000 seconds (166 minutes). Should be enough, but let me know if it isn't.

    My browser lets me go back when stuff like that happens, and still see what I typed. Does yours not?

    Anyway, sorry you had a problem.
     
  3. racrumrine

    racrumrine Guest

    Thanks for lengthening it.

    On the last message that bombed, I had only spent about 10 to 15 minutes working on it.

    I tried to go back with the browser; but, there was nothing to save/reuse.

    If it happens again, I'll be sure to let you know.

    Regards,

    Roy
     
  4. Elite

    Elite Guest

    When I type a long message (which is almost never :D) ... I copy everything before click on submit... If something goes wrong, at least I don't have to retype everything :) ...

    BTW, I don't have any problem with this Forum... Only RC gives me problem here and there...
     
  5. racrumrine

    racrumrine Guest

    It just happened to me again!!! - third time

    I was logged on, I read that Mike was having problems finding his surge movie on RC. http://www.bareefers.org/bar/viewtopic.php?t=564&highlight=&sid=239c7d2c6b2bca5ca8feb8fd2bbfeb19

    I went to RC, did a search, found the thread Mike needed, and copied the link. Then I went back to this forum's thread, opened a reply to window in order to paste in the link and post a few comments about RC search. After about 10 minutes, I was ready to post the message. When I hit the submit button, it took me back to the log in screen!!! I retyped in my name and password and everything I had previously typed for my reply was gone. I hit the back button on Internet Explorer and it was gone. I also tried to use the down arrow next to the back button to try to find it, gone.

    Do you know what could be causing this??? I was only on the computer for about 20 minutes in total. This has never happened to me with RC. Do both forums use the same forum software?

    If it happens again, I'll just start typing my replies at RC and post a link over to here. I don't like playing Russian Roulette with my posts (or the RC search feature).

    Regards,

    Roy
     
  6. GreshamH

    GreshamH Guest

    I sure you are, but are you marking the "stay logged in" botton when enterin your name?
     
  7. racrumrine

    racrumrine Guest

    I have checked that box off in the past and it still asked me for my password the next time I came to the forum. I just logged out, logged in and checked the box off again.

    When I went over to RC to get the info for Mike, I used a new window. Thus, I don't think I had logged out of BAR and it let me open a reply window to the original DIY thread.

    Regards,

    Roy
     
  8. GreshamH

    GreshamH Guest

    Huh, odd. I never bumped liked that, and I leave some posts open for over 1/2 hour :D
     
  9. jedininja

    jedininja Guest

    What browser are you using and what are your cookie settings?
     
  10. Thales

    Thales Past President

    Yeah, I would say clear your cookies and see if that fixes the problem.
     

Share This Page