Current Known Forum Issues

Discussion in 'Website' started by seminolecpa, Jan 23, 2008.

  1. seminolecpa

    seminolecpa Past President

    Joined:
    Nov 7, 2005
    Messages:
    6,506
    Likes Received:
    1
    As you probably know our forum had a major crash and we have relocated to a different host. You should notice significant differences in speed and most everything is working. That said there are several known issues we are currently working on. If you notice any others please feel free to add them to this thread so we can make sure we get them taken care of. We appreciate your patience as we get these matters taken care of. We feel that the end product will be significantly better then what we had before.

    Current Known Issues

    1) Email Notification for thread posts and PM's- fixed 1/24/08
    2) Gallery pictures
    3) Avatars- still pending we have to get the uploaded data from brinkster. You can update your avatar by uploading a picture to a site like photobucket and posting the link into the "I have my own pic" in forum profile information. Otherwise you will need to wait until this issue is permanently resolved.
    4) Posting Quotes

    We will post updates as these issues get resolved
     
  2. Elite

    Elite Guest

    Joined:
    Nov 7, 2005
    Messages:
    6,883
    Likes Received:
    0
    Post preview doesn't work. :)
     
  3. LeviT

    LeviT Guest

    Joined:
    Aug 28, 2007
    Messages:
    3,083
    Likes Received:
    0
    I just went to set my avatar with a pic in photobucket and I noticed that anyone can use any of the pics that belonged to anyone elses avatar from our previous server/host. At least that's what it appears like is happening.
     
  4. seminolecpa

    seminolecpa Past President

    Joined:
    Nov 7, 2005
    Messages:
    6,506
    Likes Received:
    1
    Post preview is fixed now I believe.
     
  5. seminolecpa

    seminolecpa Past President

    Joined:
    Nov 7, 2005
    Messages:
    6,506
    Likes Received:
    1
    Sponsor link is not working
     
  6. Elite

    Elite Guest

    Joined:
    Nov 7, 2005
    Messages:
    6,883
    Likes Received:
    0
    Not working for me.. Anyone wanna test??
     
  7. seminolecpa

    seminolecpa Past President

    Joined:
    Nov 7, 2005
    Messages:
    6,506
    Likes Received:
    1
    Checked it with my test account and it still works
     
  8. LeviT

    LeviT Guest

    Joined:
    Aug 28, 2007
    Messages:
    3,083
    Likes Received:
    0
    Yeah, the "Quote" and "Insert quote" still arent' working for me either.

    Here is a screen shot of the error.
    [​IMG]
     
  9. LeviT

    LeviT Guest

    Joined:
    Aug 28, 2007
    Messages:
    3,083
    Likes Received:
    0
    In case you didn't know, I had to use photobucket since the upload wouldn't work.
     
  10. Elite

    Elite Guest

    Joined:
    Nov 7, 2005
    Messages:
    6,883
    Likes Received:
    0
    [quote author=LeviTillie link=topic=2899.msg30928#msg30928 date=1201291170]
    Yeah, the "Quote" and "Insert quote" still arent' working for me either.

    Here is a screen shot of the error.
    [​IMG]
    [/quote]

    Interesting .. that works fine for me. Preview is not. ;D
     
  11. Schmitty

    Schmitty Supporting Member

    Joined:
    Jan 3, 2008
    Messages:
    203
    Likes Received:
    19
    Could be a browser issue?
     
  12. LeviT

    LeviT Guest

    Joined:
    Aug 28, 2007
    Messages:
    3,083
    Likes Received:
    0
    It does seem like a browser issue. It's working on my home pc with IE7 but not on my work laptop with IE6.
     
  13. Elite

    Elite Guest

    Joined:
    Nov 7, 2005
    Messages:
    6,883
    Likes Received:
    0
    I use both IE 6 and 7 .. 5 different systems and I still have the same problem. Not a big deal but since you guy ask ;D

    [​IMG]
     
  14. Mr. Ugly

    Mr. Ugly Past President

    Joined:
    Nov 6, 2005
    Messages:
    9,347
    Likes Received:
    89
    [quote author=LeviTillie link=topic=2899.msg30928#msg30928 date=1201291170]
    Yeah, the "Quote" and "Insert quote" still arent' working for me either.[/quote]

    For a temporary workaround, you can try right-click on Quote to open in a new window.
     
  15. Thales

    Thales Past President

    Joined:
    Apr 13, 2004
    Messages:
    4,444
    Likes Received:
    43
    I can't seem to get an avatar using any method.
     
  16. LeviT

    LeviT Guest

    Joined:
    Aug 28, 2007
    Messages:
    3,083
    Likes Received:
    0
    I'm with Thales. I can get the link to my photo bucket to display but as soon as I hit save it goes away.
     
  17. seminolecpa

    seminolecpa Past President

    Joined:
    Nov 7, 2005
    Messages:
    6,506
    Likes Received:
    1
    No I am with you guys as well. The one method was working at one point but I can't get mine to upload either. I get the same issue as Levi. No I just have this stupid read X as my avatar.
     
  18. Thales

    Thales Past President

    Joined:
    Apr 13, 2004
    Messages:
    4,444
    Likes Received:
    43
    Quote should work now, preview should work now, and avatars should work now. What else and I missing that doesn't work?
     
  19. Elite

    Elite Guest

    Joined:
    Nov 7, 2005
    Messages:
    6,883
    Likes Received:
    0
    Gallery is not working Rich. :)
     
  20. Thales

    Thales Past President

    Joined:
    Apr 13, 2004
    Messages:
    4,444
    Likes Received:
    43
    Well two hours of my life later at 1 am...should work now. :D
     

Share This Page